Hedgewars running too slow

3 replies [Last post]
Radissthor
Radissthor's picture
User offline. Last seen 31 weeks 4 days ago. Offline
Joined: 2010-08-12
Posts: 56

This is the output:

hernan@debian:~$ hedgewars
load glyph failed err=6 face=0x1687970, glyph=640
QFontEngine: Glyph neither outline nor bitmap format=0
load glyph failed err=6 face=0x1687970, glyph=640
QFontEngine: Glyph neither outline nor bitmap format=0
load glyph failed err=6 face=0x1687970, glyph=640
QFontEngine: Glyph neither outline nor bitmap format=0
there is no soundcard
hernan@debian:~$

I stopped it myself. The game runs, but it does so very slow... Any guesses?

I only try not to die when I kill

Smaxx
Smaxx's picture
User offline. Last seen 8 years 10 weeks ago. Offline
Joined: 2009-04-29
Posts: 391

Missing OpenGL hardware acceleration due to drivers and/or hardware?

nemo
nemo's picture
User offline. Last seen 3 days 23 hours ago. Offline
Joined: 2009-01-28
Posts: 1711

Yeah, probably OpenGL.
What do you get in glxgears?

And, what driver are you using - FOSS one, or an nvidia/ati blob?

Could try turning off Compiz, and of course there is always the Reduce Quality option (as well as reducing the game window size).

--
Oh, what the heck. 1PLXzL1CBUD1kdEWqMrwNUfGrGiirV1WpH <= tip a hedgewars dev

Uncharted
Uncharted's picture
User offline. Last seen 6 years 23 weeks ago. Offline
Joined: 2010-08-18
Posts: 69

I agree with reducing the game window size i mean dont play on fullscreen and of course graphics..
P.S Works for me:D

Copyright © 2004-2017 Hedgewars Project. All rights reserved. [ contact ]