Can't use old weapon shemes

1 reply [Last post]
Luelle
User offline. Last seen 1 year 41 weeks ago. Offline
Joined: 2010-11-26
Posts: 72

Hi!

Downloaded the new 9.16 Version. But now i can't use my old own backup of weapons.ini...
Is it, because new weapons have been imported?

MAC-User!

Thanks for help!

doomy
doomy's picture
User offline. Last seen 1 week 1 day ago. Offline
Joined: 2011-01-16
Posts: 132

Since there are new weapons,the old weapon sets no longer work.You can make a copy of your weapon set(if you remember it)and add the new weapons to it.

Never underestimate the power of a small idea, a bit of work, and a lot of coffee

Have a script idea? Tell me!

Copyright © 2004-2021 Hedgewars Project. All rights reserved. [ contact ]