Missing backgrounds (replaced by grey color)

3 replies [Last post]
Floxit
User offline. Last seen 8 years 26 weeks ago. Offline
Joined: 2009-04-14
Posts: 3

Hi,

I report some missing backrounds which are replaced by a bad grey color (it contains small squares) like this :

Here my config :
P4 3ghz HT
ATI X1950Pro 512mo AGP
Windows XP SP-3

Last ATI Legacy display driver 9.3 for my card with ATI Tray Tools v.1.5.9.1294 (beta version).

Do you think about problems with ATI Tray or a bug for some old cards?

Floxit
User offline. Last seen 8 years 26 weeks ago. Offline
Joined: 2009-04-14
Posts: 3

The game is displayed in full screen 1280x1024.

daimadoshi85
daimadoshi85's picture
User offline. Last seen 8 years 20 weeks ago. Offline
Joined: 2008-05-04
Posts: 372

Well, sincerely I noted this kind of bugs with the latest ati proprietary drivers. I use the previous version 8-11 and this issue is not present.
EDIT: Oh, sorry, I thought you were using Ubuntu. Well, anyway I think that it's a driver problem.

Come to the dark side, we have cookies... - V

Hedgewars script for ubuntu is here...but maybe I have to update it first Smile

DrDickens
DrDickens's picture
User offline. Last seen 7 years 18 weeks ago. Offline
Joined: 2008-08-28
Posts: 316

I guess it's nature theme glitch. The sky.png doesn't work. Like someone wrote somewhere on this forum sky png has 2091px width. As far as I know sky can be of any width. But this problem solved by changing width to 2048px. Maybe this bug appears on ati cards only (which i posess). So try and cut the sky.png. Shoulda help.

БЫСТРО БЛДЖАД! Полицейский, что это необходимо для Вас, блджа, падает отсюда блджад!

Copyright © 2004-2017 Hedgewars Project. All rights reserved. [ contact ]